Intellispire Informer

Quick Stats

The Intellispire Software Installer is currently being run by over 10802 people on 20777 websites - including this one!

The Buzz

Kudos on a fantastic product and some of the best customer service! I have been using Joomla (and Mambo before Joomla) for almost 6 years and this is by far the most needed component for Joomla. While supporting 12 websites for non-profits in Columbus, Ohio (one with over 700 pages), this is going to easily save me 3-4 hours a week! - Chris G.

Members Login



Development Resources

   Display # 
# Article Title
1 Joomla! Package Manager
2 Component Developers
3 PHP SQS Class Released (Updated!)
 
Connect on Twitter
Connect on Facebook

System Requirements

Most Intellispire Joomla! Software works with PHP 5.2/5.3 and Joomla 1.5+ (including 2.5) or Wordpress 3.2+. Software is unencoded and licensed under the GPL. Hosting is available.

©2002-2012 Intellispire
Web Analytics