Intellispire Informer

Quick Stats

The Intellispire Software Installer is currently being run by over 10832 people on 20810 websites - including this one!

The Buzz

"the updater, this can really revolutionize joomla…become a must have component for other developers and users as well ..."
-- Debo

Members Login



Security Alerts

Joomla! Component Vulnerability Summary for the Week of March 22, 2010

Monday, 29 March 2010 00:00

The United States Computer Emergency Readiness Team has released a new security alert. The affected software includes com_communitypolls from corejoomla.

Read more...
 

Joomla! Component Vulnerability Summary for the Week of March 15, 2010

Monday, 22 March 2010 15:17

The United States Computer Emergency Readiness Team has released a new security alert. The affected software includes multiple Joomla! components. If you are using any of the following components, please upgrade immediately.

Read more...
 

Joomla! 1.5.15 released, Updater 1.2.7 - New Releases

November 5, 2009

The Joomla! Core Team has announced the immediate availability of Joomla 1.5.15. We have also released version 1.2.7 of the Updater, an interim release while 2.0 (codename Djinnstaller) is being readied for release. Read on for more Joomla! news ...

Read more...
 

Joomla! 1.5.10 Security Release

Joomla! 1.5.10 has been released, and now is available to Pro users of the Intellispire Software Installer.

As 1.5.9 is a security update that fixes a major vulnerability, it is important that you perform your updates as soon as possible.

To upgrade, please follow these steps:

Read more...
 

Joomla! 1.5.8 Security Release

Joomla! 1.5.8 has been released, and now is available to Pro users of the Intellispire Software Installer.

Read more...
 

Joomla! 1.5.7 Security Release

Yesterday the Joomla! Core team released J! 1.5.7. This is a security release, and is a strongly recommended update.

http://www.joomla.org/announcements/release-news/5212-joomla-157-security-release-now-available.html

Read the rest of this article for immediate upgrade instructions.

Read more...
 

Joomla! 1.5.6 Security Release

The Joomla! core team has released version 1.5.6 of the Joomla! CMS. This is a security release, and it is a mandatory, immediate upgrade. The rest of this article focuses on the attack itself, what you can do to secure your site, and where to get help if you need it.

Read more...
 

Security Alerts

2008-06-27 exp_shop_component [more info]
SQL injection vulnerability in the EXP Shop (com_expshop) component 1.0 for Joomla! allows remote attackers to execute arbitrary SQL commands via the catid parameter in a show_payment action to index.php.

 


Connect on Twitter
Connect on Facebook

System Requirements

Most Intellispire Joomla! Software works with PHP 5.2/5.3 and Joomla 1.5+ (including 2.5) or Wordpress 3.2+. Software is unencoded and licensed under the GPL. Hosting is available.

©2002-2012 Intellispire
Web Analytics