Intellispire Informer

Quick Stats

The Intellispire Software Installer is currently being run by over 10823 people on 20801 websites - including this one!

The Buzz

Google Maps was one of the first extension that can be updated by the Intellispire Software Updater for Joomla!

I'm the developer of the plugin and support this initiave to make the upgrade process of Joomla and its extensions.
- Mike Reumer http://tech.reumer.net

Members Login



As Seen On

The PHP Resource Index Scripts.com
ScriptSearch.com
download now

Software Installer for Joomla!

The Joomla! XStaller is an extension for Joomla! 1.5. Now you can install the most powerful Joomla! 1.5 extensions in just a few clicks.

Go Professional!

Download and Install the Add Software Component

Supported Extensions | System Requirements

 

The Free Intellispire Software Installer for Joomla! makes installing software extremely simple - in most cases, just a single click! To take advantage of all the software you can install, follow the simple instructions below.

Joomla! 2.5 & 3.x Version Under Development

Looking for a version of the installer for the latest version of Joomla!?

Just enter your email address, below, and we'll keep you updated on the development.

Enter Your E-mail address:

Keep me informed about ...

Installer Release

New Products

 

 

Download and Installation is simple. Here's what you need to do:


  1. Login to a Joomla! 1.5 powered website administrator you own and click on Extensions | Install / Uninstall from the main menu.




  2. Copy & paste the following URL into the Install from URL field, then click "install":




  3. Select Components | Add Software from the main menu to access the updater.

  4. The first time you access the system, you must register.
    1. Enter your Name and Email under "Need a Network Id?" and click "Register"
    2. Check your email for your Intellispire Network Id
    3. Enter your email address (for verification) and your Network Id and click "Activate"





  5. After activation, you can start installing packages immediately!






Many applications are free of charge, some are commercial and others require an active subscription to install. You can (and should) use the the same Network Id for all your sites. This allows you to purchase a single subscription.

New! For even a better experience, try out the Professional version with even MORE extensions and features!

System Requirements

  • The Software Installer requires PHP 5.1.6+ and Joomla 1.5.X. Some components may have greater minimum requirements.
  • Linux Servers running CPanel with PHP in suPHP mode is supported. Other configurations may work, but are not officially supported.
  • We do not support Windows servers.
  • If url wrappers are off, you must have CURL installed.
  • Joomla "FTP Mode" is NOT supported. See this post.
  • Avoid most permissions issues, insure that your site is running suPHP.

Back To Top

 

Please use the our Support Forum for feedback.

Fork me on GitHub
 
Connect on Twitter
Connect on Facebook

System Requirements

Most Intellispire Joomla! Software works with PHP 5.2/5.3 and Joomla 1.5+ (including 2.5) or Wordpress 3.2+. Software is unencoded and licensed under the GPL. Hosting is available.

©2002-2012 Intellispire
Web Analytics