Intellispire Informer

Quick Stats

The Intellispire Software Installer is currently being run by over 10846 people on 20824 websites - including this one!

The Buzz

The URL install for the Updater Pro worked first time Nick - very quick and problem free.

The range of addons available is very comprehensive, including the all-important one-click Joomla 1.5.x version upgrade. I particularly like the way each addon is marked whether it needs legacy mode or not, and the one-click button in the menu to turn that mode on or off for the whole site is just brilliant!

The aWeber/GetResponse site optin included with Updater Pro is just what many Joomla addicts have been looking for - now we no longer need to 'wash' our old subscriber lists through either service to get accepted for double optin status - it's all one-shot automatic with this plugin.

Bottom line - this is going on all my Joomla 1.5 sites and it gets my highest recommendation.

Chris Noble
http://www-directories.com

Members Login



Software Installer for Joomla!

The Joomla! XStaller adds a simple "Add Software" menu item under Components. Now you can install the most powerful Joomla! components in just a few clicks.

Download Now!

Download the Installer

Download and activate the free Software Installer onto your Joomla! based website.

Add Software

Add Software Use the installer to add software extensions, language packs and more to your Joomla! website.

Go Pro!

Purchase a Professional license to get even more software, premium support and the ability to upgrade the core Joomla! files to the latest version.
Joomla! Extension Directory

Language Pack: ptPT - Português (pt-PT)

Install and Download Language Pack: ptPT - Português (pt-PT) with the Joomla! Software Installer

Pacote de idioma Português (Portugal) para o interface do site e administração do CMS Joomla.

Download with Joomla! Updater | Vendor Home | Joomla! Extensions

Connect on Twitter
Connect on Facebook

System Requirements

Most Intellispire Joomla! Software works with PHP 5.2/5.3 and Joomla 1.5+ (including 2.5) or Wordpress 3.2+. Software is unencoded and licensed under the GPL. Hosting is available.

©2002-2012 Intellispire
Web Analytics