Intellispire Informer

Quick Stats

The Intellispire Software Installer is currently being run by over 10833 people on 20811 websites - including this one!

The Buzz

Google Maps was one of the first extension that can be updated by the Intellispire Software Updater for Joomla!

I'm the developer of the plugin and support this initiave to make the upgrade process of Joomla and its extensions.
- Mike Reumer http://tech.reumer.net

Members Login



How To Install Joomla!

People often ask how to install Joomla! 1.5 on their websites for use with our products. This short article will point you in the right direction, and give you some tips for questions to ask your host.

There are many great tutorials online, here is where you can find them:

  • Official Joomla Installation Manual

    A manual for the detailed oriented, gives you everything you could possibly need to know about Joomla!

  • Joomla! 1.5 Quickstart Guide

    The quickstart also has a section on installation using XAMP, and is a little more accessible (easier to follow) than the official installation guide. It's worth a read, as it covers many post-installation steps as well.

In addition to the specs listed above, you want to make sure that your hosting account provides "suPHP" or similiar functionality: this allows the files in your account to be "owned" by you, even when the webserver creates them. This functionality is critical in order to avoid problems when running the software.

Additionally, you want to make sure that "allow_url_fopen" is set to "on" and/or your host has CURL installed. (if this is greek, just ask your hosting provider: they'll be able to tell you)

Without at least one of these enabled, you may not be able install software remotely. Note: your host doesn't meet these requirements, you can still use much or our software by downloading and installing the CURL emulation plgin.

 

Finally, once Joomla! is installed, you'll want to make maintenance a cinch with the Intellispire installer software. Click to Download the Joomla! Updater.

 
Connect on Twitter
Connect on Facebook

System Requirements

Most Intellispire Joomla! Software works with PHP 5.2/5.3 and Joomla 1.5+ (including 2.5) or Wordpress 3.2+. Software is unencoded and licensed under the GPL. Hosting is available.

©2002-2012 Intellispire
Web Analytics